PsymH Administrator

  • Male
  • 36
  • from Jena
  • Member since May 9th 2005
  • Last Activity:
Posts
4,604
Dateien
10
Points
28,365
Profile Hits
3,033
  • Hallo MH,
    ich benötige deine Hilfe. Ich habe meine T2 Installation jetzt (hoffentlich) komplett, allerdings gab es beim Versuch die T2.exe auf V1.18 zu patchen ein seltsames Vorkommnis: Die Installation auf meinem alten PC hat ursprünglich V1.07 gehabt (dann auf 1.18 gepatcht), auf meinem neuen PC aber V1.27 obwohl beide Male die gleiche Disc zur Inst. benutzt wurde. Wie kann das sein, hast du eine Ahnung? Ich bin gerade dabei Dromed wieder arbeitsfähig zu machen, möchte aber noch nicht im Forum aktiv werden, deswegen meine konspiratives Anfrage.
    Danke,
    SG
    • Hallo Schattengilde,
      lange nicht mehr gesehen. Ein sehr willkommenes Wiedersehen. Nun ja, die Version 1.27 ist Bestandteil des NewDark-Updates. Falls du es nicht kennst: Es ist eine inoffizielle Fortführung der NewDark-Engine, um sie auf neueren System lauffähig zu machen. Dabei flossen auch viele Verbesserungen in DromEd selber mit ein, daher würde ich es auch auf älteren System empfehlen. Es gibt eine einfache Variante, eine Installation von CD auf NewDark hochzupatchen. Dazu benutzt du den sogenannten T2Fix. Den kannst du ausführen, ohne das Spiel installiert zu haben und kannst ihm sagen, dass er die CD auf die Festplatte kopieren soll. Ich bin mir nicht mehr 100%ig ob der Funktion sicher, da ich selber nur noch Steam benutze. Finden kannst du das Tool auf ttlg.com:
    • Ach und sehr interessant zu wissen: Eine aktuelle und gemoddete Version von DromEd ist auch in T2Fix enthalten. Du ersparst dir damit viel Arbeit. ;)
    • Hallo PsymH,
      NewDark ist mir aus der Ferne noch ein Begriff, aber wie kommt das Update auf meinen PC? Ein gestriger Dromed Probelauf (es geht!) hat schon geänderte Originaltexturen gezeigt. Was ich bei ttlg.com nicht eindeutig finden konnte: läßt sich T2Fix über eine bestehende T2 Inst. einfach drüberinstallieren - ohne daß es mir alles zerlegt? Und ist das mit einer FM, die im Kern schon 2007 entstanden ist, kompatibel?
      Und meine Rückkehr? Es hat mich über all die Jahre gewurmt, daß meine FM, die zum erheblichen Teil fertig ist, auf der Zielgeraden liegengeblieben ist. Schön, wieder an Bord zu kommen........
      SG
    • Ob T2Fix deine Installation zerlegt, hängt von deiner Installation selber ab. Ich empfehle dringend ein BackUp, da steht dem Ausprobieren grundsätzlich nichts im Weg. Dann kannst du T2Fix innerhalb deiner T2-Installation ausführen. Geänderte Original-Texturen? Inwiefern? Zur Kompatibiltät: Einmal mit NewDark gespeichert, ist sie nicht mehr zur alten Thief-Version kompatibel. Musst du abwägen, was dir wichtiger ist.